Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Answered

Multiple Choice Question New Option won't save

Posted on by 95

I have created a topic which presents the user with a number of options in the form of a Multiple Choice Question.  The bot is published and working well.  However I need to add a new option called 'Facilities'

 

When I open the topic I can add the new option but when I attempt to save it it clears the option from the Question and the associated Condition statement is blank too.

 

Has anyone else come across this issue?  I have tried logging out and in again to no avail.

  • Verified answer
    eilishourigan Profile Picture
    eilishourigan 95 on at
    Re: Multiple Choice Question New Option won't save

    So I went back to this today after a full shutdown of my laptop and it worked fine.  So I will mark this issue as resolved.

  • renatoromao Profile Picture
    renatoromao 6,762 on at
    Re: Multiple Choice Question New Option won't save

    Hi @eilishourigan ,

     

    Try to create a question, save this topic.

    After opening the topic again and try to create a condition.

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,006

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics