Skip to main content

Notifications

Power Platform Community / Forums / General / Power BI Dataset not r...
General
Unanswered

Power BI Dataset not refreshing after creating a new bot on PVA

Posted on by 681

Hi there,

 

Until yesterday 04/07/23 UK, my Power BI dataset were refreshing after a battle that last for more than a month till suddenly the bots ids were update somewhere in the Microsoft Environment.

So today, 05/07/23, my Power BI dataset stop refreshing again after I created a new bot.

 

Is the issue between servers refreshing in different times or something that I need to do to update the dataset that is set to refresh automatically every day at 12am?

 

Kind regards,

 

Fernando

Categories:
  • fernandosilva Profile Picture
    fernandosilva 681 on at
    Re: Power BI Dataset not refreshing after creating a new bot on PVA

    Anyone @microsoft to answer this question please.

     

    My report just go up to 3rd of July after I created a new chatbot. So, I deleted the new chatbot, but the report is still not running.

     

    Any help will be appreciated.

     

    Kind regards,


    Fernando

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,968

#3
Expiscornovus Profile Picture

Expiscornovus 1,671