Skip to main content

Notifications

Publish & Channel Management
Answered

Copilot Studio Classic Chatbot won't publish

Posted on by 19

Hi

We have a classic chatbot that was working well until recently when it can no longer publish.  When clicking on the Publish button, nothing happens.  The last time we were able to publish the bot successfully was two weeks ago.  We have tried signing out/in, using private browser, and different browsers - none works.  Any suggestions on how to resolve this?  The other chatbot in our copilot studio is a modern version and publishing works just fine so this issue is affecting classic chatbot only.

 

Thanks!

Categories:
  • DS-01071456-0 Profile Picture
    DS-01071456-0 2 on at
    Copilot Studio Classic Chatbot won't publish
    I'm using the version of Copilot Studios on teams and don't see a "channel" button at the top of the screen.

  • Verified answer
    NL_Angela Profile Picture
    NL_Angela 33 on at
    Copilot Studio Classic Chatbot won't publish
    I had the same issue
     
    The publish button in the 'older' classic bot start window is indead not working.
     
    In the classic bot you have to go to the menu channels (kanalen) and there you can publish.
     
     

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard

Featured topics