Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Unanswered

Bot framework composer doesn't appear on topic page in PVA.

Posted on by 4

Hi,

 

I need to use bot framework composer on PVA.
I installed bot framework composer on my machine (https://docs.microsoft.com/en-us/composer/install-composer?tabs=linux) but it still doesn't appear in Power Virtual Agents.

 

I have the trial version of PVA.

 

3.png


When I log in it tells me that bot framework composer has been moved in the new topic menu (I'm from France)

 

1.png

 

But when I click on the menu "Bot framework composer" doesn't appear. I just can create a new topic from zero.

 

2.png

 

I really need to use bot framework composer but I don't know what to do. Can you help me ?

 

  • Re: Bot framework composer doesn't appear on topic page in PVA.

    Hi @Louisa, I sent you a private message requesting more information to help troubleshoot. 

    Michael

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics