Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Answered

Error while creating a bot in german environment

Posted on by 19

Hi everyone,

 

just had the following problem when creating a bot within an environment in Germany. I receive the following message when trying to create the chatbot:

MarvinBangert_0-1641554408098.png

 

The environment:

MarvinBangert_1-1641554428352.png

 

The docs says that the chatbot would be created within Europe, but this is not working. Any ideas?
Regional settings and data locations in Microsoft Teams - Power Virtual Agents | Microsoft Docs

Best regards
Marvin


Blog: Cloudkumpel

Categories:
  • Verified answer
    MarvinBangert Profile Picture
    MarvinBangert 19 on at
    Re: Error while creating a bot in german environment

    Hi @schuerstedt 

    The solution currently is to contact the Microsoft Power Platform Support within the Power Platform Admin Center.

  • schuerstedt Profile Picture
    schuerstedt 3 on at
    Re: Error while creating a bot in german environment

    Any solution for this? I am running into the same issue. Cannot create a new environment either with my MS365 tenant. 

  • MarvinBangert Profile Picture
    MarvinBangert 19 on at
    Re: Error while creating a bot in german environment

    Hi @renatoromao,

    thanks for your reply. Do you know how to create a MS Teams environment within another data region? I just created a new team, on creating a new bot selected that team and the closest region/data location is Germany. From the docs article when the location doesn't support bots, it should create the bot within the European region, but this doesn't work:

    If you create bots in Teams from an unsupported location (Germany, United Arab Emirates (UAE), or South Africa), your bot will be created in Europe.

     
    I will get in contact with the Microsoft support for further discussion. Thanks!

    When I will get a solution, I will post it here.

     

    Best regards
    Marvin

    Blog: Cloudkumpel

  • Verified answer
    renatoromao Profile Picture
    renatoromao 6,459 on at
    Re: Error while creating a bot in german environment

    Hi @MarvinBangert ,

     

    From my point of view, you need to have a European environment, then your bot will be created there.

    Anyway, you can escalate this issue using the Microsoft Support from PVA, it'll be good to discuss it with the Product team: https://powervirtualagents.microsoft.com/en-us/support 

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,990

#3
Expiscornovus Profile Picture

Expiscornovus 1,700

Featured topics