Skip to main content

Notifications

Calling Actions from Copilot Studio
Answered

HELP : impossible to add a flow in PVA

Posted on by

Hi,

 

I'm new in PVA and here is my problem,

 

When I try to call an action in PVA, nothing happen whereas I actually see my flow in the List.

 

I click on "call an action", I create a new flow, I create a new solution with CDS default pubisher, I add an external solution and find my flow, I come back to PVA, I select my flow and nothing happen.

 

I did succeed one time but when I modified my flow, it was impossible to add in PVA.

 

Any ideas ?

 

Leonard_1954_0-1606412664115.pngLeonard_1954_1-1606412703987.png

 

  • Verified answer
    Re: HELP : impossible to add a flow in PVA

    Hi, 

     

    Problem solved, tricky ! PVA doesn't accept any accent on Output variable. No problem with english but with other language it can be a problem . On the contrary, PVA accept accent on input variable.

  • renatoromao Profile Picture
    renatoromao 6,459 on at
    Re: HELP : impossible to add a flow in PVA

    Hi @Anonymous ,

     

    Maybe your organization has a DLP policy: Introduction to data loss prevention (DLP) policies. - Power Automate | Microsoft Docs

    I recommend you to open a topic inside the Power Automate Community, they can help you better: Building Flows - Power Platform Community (microsoft.com)

    And you can open a ticket inside the Power Automate support: https://flow.microsoft.com/en-us/support/ 

  • Re: HELP : impossible to add a flow in PVA

    I find something,

     

    When I try to execute my flow in manual, I have an error notification : "impossible to set up the flow  « 816af34d-f16b-867c-af6e-319af76ed80c »."

     

    Leonard_1954_1-1606466885079.png

     

  • Re: HELP : impossible to add a flow in PVA

    Hi @renatoromao 

     

    I tried your idea, same problem, nothing happen.

    I Checked if my modification was in the solution, it's the case.

     

    Leonard_1954_0-1606465119957.png

    tricky ?

  • renatoromao Profile Picture
    renatoromao 6,459 on at
    Re: HELP : impossible to add a flow in PVA

    Hi @Anonymous ,

     

    You can try to write a fixed text inside the PVA Response output, something like "test".

    Because I think that your issue is related to the Excel response, normally Excel returns an array value and in this situation, you can get an issue.

    Otherwise, you can check which is the size of your Excel file (in rows).

  • Re: HELP : impossible to add a flow in PVA

    Hi @renatoromao ,

     

    Thanks for replying, 

    yes indeed, here it is (it's in French, i can translate if you want) :

    Leonard_1954_0-1606413059592.png

    The only time I succeed to add my Flow, it worked like a charm in PVA, i think the flow is good but i'm not sure

  • renatoromao Profile Picture
    renatoromao 6,459 on at
    Re: HELP : impossible to add a flow in PVA

    Hi @Anonymous ,

     

    Did you start your workflow with a PVA action and finish with a PVA response action?

    If yes, can you take a picture, please?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,968

#3
Expiscornovus Profile Picture

Expiscornovus 1,673

Featured topics