Skip to main content

Notifications

Power Platform Community / Forums / General / Having trouble opening...
General
Unanswered

Having trouble opening Bot Framework Composer through Power Virtual Agent on a Macbook

Posted on by

Hi,

 

When I try and open my chatbot in Bot Framework Composer (mac) the app opens, I'll sign in to my organisation, it'll say 'connecting to power virtual agents...' then nothing happens and I get "An unexpected server error occurred. Please try again.

Diagnostic Trace Id: Unexpected error: {}" in the agent screen

 

Not a helpful error message, not sure if the problem's my end or PVA's end or how to resolve it, I've tried downloading BFC through the link, updating it, signing out of PVA than trying again, hoping someone here can help

 

Thanks

Categories:
  • Re: Having trouble opening Bot Framework Composer through Power Virtual Agent on a Macbook

    Hey there,

     

    This was originally posted in the Community Feedback forum, as it was off-topic to that area, I've moved it to the proper forum to get it more attention.

     

    Best,

     

    Jim Finch

    Community Manager

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,968

#3
Expiscornovus Profile Picture

Expiscornovus 1,680