Skip to main content

Notifications

Announcements

No record found.

Power Platform Community / Forums / General / Unable to Connect in B...
General
Answered

Unable to Connect in Bot Console (MS Virtual Agent)

Posted on by

Hi Team,

 

I have tried to create a Bot as per Documentation but i get this Error : "Unable to Connect" in the Bot Console after Creation.

 

Can somebody please help me or advice me to resolve this issue !!

 

The Screen Shot of the Error is attached hereby.

 

Many Thanks

Pritam

Categories:
  • TEntringer Profile Picture
    TEntringer 2 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    I am facing the same issue. Could you help me?

  • Madhuvan Profile Picture
    Madhuvan 4 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Bot ID= 6bcbce54-878e-462b-9c08-e3c8133addeb

     

    I am facing same issue please help me how to fix this

     

    I am trying to run this bot in SharePointOnline but its not connecting.

  • Madhuvan Profile Picture
    Madhuvan 4 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Anyone got solution for this?

     

  • nellyfrom Profile Picture
    nellyfrom 5 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Thanks - rebooted my PC and working now 

  • Verified answer
    JoeGill Profile Picture
    JoeGill 168 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    It is working for me - glitch maybe?

    Joe

    JoeGill_0-1599648031850.png

     

  • nellyfrom Profile Picture
    nellyfrom 5 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Having same issue. Bot was working for initial half hour after installation and is now displaying "unable to connect". 

     

    Please help 

    <!DOCTYPE html><html><body><iframe src="https://powerva.microsoft.com/webchat/bots/16b882e5-a541-4f73-951d-993955597d51" frameborder="0" style="width: 100%; height: 100%;"></iframe></body></html>

  • MaryT0905 Profile Picture
    MaryT0905 18 on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    @Diganta  @ggupta  I am experiencing this issue as well.  My Bot ID is dc4fc5ae-9088-4ff7-983c-debe1b8150da.  Can you please help me resolve this issue?

     

    Thank you!

  • Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Hi ,


    Sure.

     

    The Bot ID : 7f109be3-f5ea-4c49-bc96-f6aa4b15a81d

     

    Thank you for doing this ! 🙂

     

    Thanks & Regards

    Pritam

  • Diganta Profile Picture
    Diganta on at
    Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Please share your test botID for us to investigate further. See instructions to get botID in my previous comment. Thank you!

  • Re: Unable to Connect in Bot Console (MS Virtual Agent)

    Hi,

     

    Thank you for your response.

     

    The solution that you currently suggest is the procedure to deploy the Bot on a Channel precisely , which as per your kind advice is hosting it on your Web Page (By Embedding your Code into your Custom Application).

     

    However, for the above scenario to work the Bot must first be responsive on its Testing Phase.And that is where i am stuck !!

     

    Please let me know if you have any other thoughts.

     

    Thanks & Regards

    Pritam

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,954

#3
Expiscornovus Profile Picture

Expiscornovus 1,648