Skip to main content

Notifications

Calling Actions from Copilot Studio
Answered

Not able to include expressions anytime in Flows, sometimes they're present, other times they won't.

Posted on by 3

When I use PVA and want to implement a Flow in my Bot structure, this Flow does not always allow me to use expressions in my computation of values. 

 

In this particular instance, I was able to set up an expression within a 'compute'-step, while today I am not able to access, nor adapt the expression anymore. Deleting and starting over does not add the functionality. 

 

Knipsel.PNG

As can be seen in the picture, I previously was able to add the expression, but the menu of the computation of expressions does not appear anymore at the right, but appears below the function. 

 

My first post (and request for help on this forum), hopefully someone can help me with the issue!

 

Thanks in advance!

Categories:
  • Verified answer
    Expiscornovus Profile Picture
    Expiscornovus 29,332 on at
    Re: Not able to include expressions anytime in Flows, sometimes they're present, other times they won't.

    Hi @nielsdusseldorp,

     

    In some instances I have seen that weirdly enough a screen resolution was the cause of this.

     

    Can you double check this:

    https://debajmecrm.com/add-dynamic-content-not-visible-in-power-automate-designer/

     

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard

Featured topics