Skip to main content

Notifications

Copilot Studio - General
Unanswered

Chat bot in MS Teams throws errors while using "Boost conversational coverage with generative answers"

Posted on by 29

I've created a bot in Copilot Studio and provided some documents as data and enabled the "Boost conversational coverage with generative answers". 

After publishing the bot, the bot is working fine with the generative answers in the Demo website, but when i tried to chat with the bot in the MS Teams, then it throws the error:  "Sorry, something unexpected happened. We’re looking into it. Error code: System Error."

Though I enabled the authentication to Teams only, then also getting same error.

The Bot is working fine with the Topics, but somehow it is not working for "Boost conversational coverage with generative answers" in the MS Teams.

Categories:
  • NicHanekom Profile Picture
    NicHanekom 6 on at
    Re: Chat bot in MS Teams throws errors while using "Boost conversational coverage with generative answers"
    I have the same issue and logged a case with MS. Apparently this is a known issue they are working on.
  • ValentinoMW Profile Picture
    ValentinoMW 37 on at
    Re: Chat bot in MS Teams throws errors while using "Boost conversational coverage with generative answers"

    Hi, 

    Same issue here.

    Did you find any solution?

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard