Skip to main content

Notifications

Copilot Studio - General
Unanswered

Post adaptive card and wait for a response not capturing user input

Posted on by 25

I have had a PVA running some time using the Post adaptive card and wait for a response action. So far everything has been working ok. Some time between Monday and Tuesday it no longer returns the users input back to the cloud flow. However, when I use the same action and push it to flow bot the users inputs are returned. Is anyone else seeing the same? 

  • NarianN Profile Picture
    NarianN 14 on at
    Re: Post adaptive card and wait for a response not capturing user input

    @Jameslew_MSFT  it was an error on my side. It was a formatting issue. Sorry for the inconvenience.

  • Re: Post adaptive card and wait for a response not capturing user input

    This should be broadly deployed.  Can you expand upon the "response time" error you're having so I can pass it to our engineering team?

  • NarianN Profile Picture
    NarianN 14 on at
    Re: Post adaptive card and wait for a response not capturing user input

    @Jameslew_MSFT  Thanks. I see it is working now but the response time gives and error. I just changed my flow to use utcNow()

  • Matthew5 Profile Picture
    Matthew5 94 on at
    Re: Post adaptive card and wait for a response not capturing user input

    That's great news, thank you very much for the update.

  • Re: Post adaptive card and wait for a response not capturing user input

    Thanks all; one more update.  We've implemented a fix for this issue and will be rolling out a change.  I'd expect today and tomorrow before it's been deployed world-wide.

    Thank you for highlighting this issue for us!

  • Re: Post adaptive card and wait for a response not capturing user input

    Further update; we have determined the cause of the issue and engineers are working on a solution.  I'll update as I get more information.

     

  • NarianN Profile Picture
    NarianN 14 on at
    Re: Post adaptive card and wait for a response not capturing user input

    @Jameslew_MSFT  Thanks. Will await the update

  • Re: Post adaptive card and wait for a response not capturing user input

    Hi all; sorry - just saw this thread and am investigating with the engineering team now.  Trying to determine if we have an internal ticket tracking this or not yet.  I'll update here (or someone from the team) when I have more information.

  • Matthew5 Profile Picture
    Matthew5 94 on at
    Re: Post adaptive card and wait for a response not capturing user input

    Hi, because it's just a preview feature there's no ETA for a fix other than it being prior to general availability which is May. Thank you

  • NarianN Profile Picture
    NarianN 14 on at
    Re: Post adaptive card and wait for a response not capturing user input

    @Matthew5  do you perhaps have any update on the support ticket you raised?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,995

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard