Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Unanswered

ERROR WHILE WORKING ON POWER VIRTUAL AGENTS WITH POWER AUTOMATE

Posted on by

I am getting the following image error, while trying to save a Power Automate flow for Power Virtual Agents in Microsoft Teams.

 

2021-07-09_164256.png

Categories:
  • Expiscornovus Profile Picture
    Expiscornovus 29,332 on at
    Re: ERROR WHILE WORKING ON POWER VIRTUAL AGENTS WITH POWER AUTOMATE

    Can you try again and see if your issue still occurs.

     

    I have seen in that other thread that it might be fixed now:

    https://powerusers.microsoft.com/t5/Calling-Actions-from-PVA/PVA-on-Teams-Error-Message-The-ExecuteTransaction-message-is-not/m-p/1151968/highlight/true#M497

     

  • Expiscornovus Profile Picture
    Expiscornovus 29,332 on at
    Re: ERROR WHILE WORKING ON POWER VIRTUAL AGENTS WITH POWER AUTOMATE

    Hi @DJ281095,

     

    It looks like this is an issue which other people also have and can reproduce and I believe it is investigated. I suggest to follow this thread:

    https://powerusers.microsoft.com/t5/Calling-Actions-from-PVA/PVA-on-Teams-Error-Message-The-ExecuteTransaction-message-is-not/m-p/1046430#M495

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard

Featured topics