Skip to main content

Notifications

Power Platform Community / Forums / Bot Administration / PVA can not behaving l...
Bot Administration
Unanswered

PVA can not behaving like Azure OpenAI

Posted on by 26

Hi everyone.. Was wondering if you can help. 

 

My chat playground can summarise a specific section of an article but not PVA. What do you think is the reason why? Been asking PVA the same question over and over again but its like it couldnt find anything in the source data. See photos below. 

 

jthacker_1-1696189533408.png

 

jthacker_2-1696189643067.png

 

Both have the same parameters. I actually deployed OAI in PVA. But it looks like it can not summarise some things unlike the chat playground. 

 

Thank you for the help.

 

 

 

  • jthacker Profile Picture
    jthacker 26 on at
    Re: PVA can not behaving like Azure OpenAI

    Hi @abhi_r 

    Yes. I connected my data in Azure OAI.

  • abhi_r Profile Picture
    abhi_r on at
    Re: PVA can not behaving like Azure OpenAI

    Hi, What is the Data source you are using in PVA for Generative Answers? Are you using Azure OAI On your Data?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,997

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics