Skip to main content

Notifications

Power Platform Community / Forums / Bot Administration / Blocking No Authentica...
Bot Administration
Answered

Blocking No Authentication is not working

Posted on by 123

We are currently testing Copilot Studio in our QA Tenant environment to get it approved for production.

 

Per the documentation(

Use DLP to require copilot users to be authenticated - Microsoft Copilot Studio | Microsoft Learn

I moved the "Chat without Microsoft Entra ID authentication" connector to Blocked in our DLP policy last night.

ShaneMeisnerTH_0-1715078899896.png

 

This morning I edited one of my tests copilots and I am still able to select "No Authentication" for the copilot:

ShaneMeisnerTH_1-1715078980260.png

Has anyone run into this issue, and if so how did you resolve it?

  • ShaneMeisnerTH Profile Picture
    ShaneMeisnerTH 123 on at
    Re: Blocking No Authentication is not working

    @adilei That is what I needed, Thank you!!!

  • Verified answer
    adilei Profile Picture
    adilei on at

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics