Skip to main content

Notifications

Publish & Channel Management
Answered

Publish PVA to Microsoft Teams error

Posted on by 32

I've accidentally "delete chat" of a published PVA and am not able to reconnect the PVA back to Microsoft teams. Kindly refer to the attached image. The preview bot is not showing anymore. Anyone has any solutions?

Categories:
  • Verified answer
    augustian90 Profile Picture
    augustian90 32 on at
    Re: Publish PVA to Microsoft Teams error

    Hi @micchow , I've accidentally deleted / cleared history of the PVA bot in Teams app and couldnt republished it back because the "Preview Bot" at PVA dashboard/developer page wasn't showing. After clearing browser cache, the "Preview Bot" reappears and am able to republish/reconnect to Teams app. 

  • micchow Profile Picture
    micchow on at
    Re: Publish PVA to Microsoft Teams error

    Hi @augustian90 , can you share more on what 'delete chat' means? Did you mean deleting the bot in PVA? I could not find the attached image in your original post.

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard

Featured topics