Skip to main content

Notifications

Calling Actions from Copilot Studio
Unanswered

Connect to Azure OpenAi from Copilot

Posted on by

Requirement:  Connect to Azure OpenAi from Copilot

Option: Have successfully established the connect from OpenAI to copilot using the "Deploy to Copilot" option available from OpenAI console (after the model is deployed, custom data added, and indexing has been done)

 

Issue: When the connection to OpenAI is run, from a newly created topic called "Connection Boost", the OpenAI does NOT responed at all. Apparently, it times out.

Reference: "OpenAI Connection with Copilot not returning a response"

 

Any suggestions is appreciated.

  • Re: Connect to Azure OpenAi from Copilot

    Hi Sunshine,

     

    Thanks for your reply.

     

    Concerns:

    1. Do not see such option after adding custom data.

    2. Options seen are add to WebApp or to co-pilot.

    3. From co-pilot again, though a topic is established, it does not really "chat"

     

    Gist: issue persists.

     

    Any help is good 🙂

     

    Regards,

    Raghav

     

  • Re: Connect to Azure OpenAi from Copilot

    Hi @RaghavRao ,

    I think this link could help you:

    Solved: Azure OpenAI on your data: deploying to a differen... - Power Platform Community (microsoft.com)

    Best Regards,

    Sunshine Gu

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,995

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics