Skip to main content

Notifications

Power Platform Community / Forums / Bot Administration / I cannot enable Genera...
Bot Administration
Unanswered

I cannot enable Generative AI

Posted on by 7

I am experiencing an issue with one of my bots created before I purchased the "Microsoft Copilot Studio User License".


Issue:
As a tenant administrator, I cannot enable the "Boost conversational coverage with generative answers" feature through the PVA interface.

The bot's environment has enabled the characteristics of generative AI and  I can activate the functionality shown in the screenshot by creating a new Copilot ....

Why is there this problem with this old Copilot?

Is there any way to solve the problem without creating a new Copilot?

Categories:
  • adilei Profile Picture
    adilei on at
    Re: I cannot enable Generative AI

    If boosted conversations work for new copilots, maybe try to clone the problematic copilot? Just keep in mind that it will have a different endpoint, so additional changes will have to be made if it's already in prod.

     

    Solved: Re: How to duplicate a Copilot? - Power Platform Community (microsoft.com)

     

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics