Skip to main content

Notifications

Publish & Channel Management
Unanswered

This App cannot be found

Posted on by

I'm not to CoPilot studio and have created a very basic CoPilot and tried to publish to Teams.

- Selected Teams in Channels

- Ensured the Security model was set up

- Published

Couldn't see it in Teams.

 

I then went through the instructions on https://learn.microsoft.com/en-us/microsoft-copilot-studio/publication-add-bot-to-microsoft-teams but that didn't help either.

 

When I tried to access the new CoPilot via the "Open CoPilot" link in the Microsoft Teams settings in CoPilot Studio, I get a "This app cannot be found" error. The Teams administrator can see the app in the store now and enabled permissions on it there' too but I'm still unable to access it.

corneg_0-1717039463650.png

 

Any ideas on how I can go about troubleshooting this one?

 

Categories:
  • RayBoone Profile Picture
    RayBoone 26 on at
    This App cannot be found
    I've just done the same thing with the same result. How do I actually get the CoPilot to show up in Teams?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,997

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics