Skip to main content

Notifications

Publish & Channel Management
Answered

PVA. The bot does not respond to trigger phrases

Posted on by

Hello.

During testing, the bot works.
But when the bot was published and opened to all employees of the organization in MS Teams, the bot did not respond to trigger phrases.

Categories:
  • vikramiiitmc Profile Picture
    vikramiiitmc on at
    Re: PVA. The bot does not respond to trigger phrases

    Hi @renatoromao,
    I am getting same issue, PVA works in demo website, but not working in teams for any topic be it inbuilt topics.
    But it give response to generative ai.

    vikramiiitmc_0-1700652612459.png

     



  • SWKL Profile Picture
    SWKL on at
    Re: PVA. The bot does not respond to trigger phrases

    This is an issue even with existing chatbots. It was working fine before but now we had to close down our chatbot since it doesn't recognize the trigger words for "restart". Please fix this problem soon as it has a large affect on our business.

  • FRE091 Profile Picture
    FRE091 on at
    Re: PVA. The bot does not respond to trigger phrases

    Thanks for your reply, but I don't think this categorizes as a solution. Telling the end users that you have to clear cache is not acceptable. 

     

    I would appreciate if anyone knows why this behavior happens, we also faced the same with some users, specially after upgrading to a later version in Teams. 

  • MiguelRZDZ Profile Picture
    MiguelRZDZ on at
    Re: PVA. The bot does not respond to trigger phrases

    Has there been a solution to this? It happens to me too

  • Re: PVA. The bot does not respond to trigger phrases

    It's also happening to all the users of my bot

  • Re: PVA. The bot does not respond to trigger phrases

    The same thing is happening to me as well... I've tried re-installing it in the app, in the web version, but it's still not working :((((

  • Re: PVA. The bot does not respond to trigger phrases

    I confirm that I published the bot.

    Andrey_K_0-1634653519028.png

     

  • micchow Profile Picture
    micchow on at
    Re: PVA. The bot does not respond to trigger phrases

    @Anonymous , could you confirm if you have published the bot? To see the latest published changes in Teams, type start over in the bot conversation.

  • Re: PVA. The bot does not respond to trigger phrases

    That's right, I use the Apps >> Built by your colleagues section >> my bot

    Sign out and back in again did not work, the bot also does not respond to trigger phrases.

  • Verified answer
    renatoromao Profile Picture
    renatoromao on at
    Re: PVA. The bot does not respond to trigger phrases

    Hi @Anonymous ,

     

    Are you using the bot with the Apps >> Built by your colleagues section >> your bot?

    Maybe your Teams app might be caching information. Try signing out and back in again (if you're using the desktop app) or refreshing your browser (if you're using the web app of Teams).

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

Featured topics