Skip to main content

Notifications

Calling Actions from Copilot Studio
Unanswered

Calling Action not working for users.

Posted on by 2

I'm calling a premium action- 'Run a pipeline in Azure data factory' in Power Virtual Agents chatbot - Works fine for me - I'm using 30 days free trial for now. But when I share my bot with other users and they try to use the flow that has this premium call - It does not trigger the pipeline for them. What Am I missing- do all the users need premium feature?

Categories:
  • Harinder_27 Profile Picture
    Harinder_27 2 on at
    Re: Calling Action not working for users.

    It does get trigger and works as expected when I run it myself or anyone else who has a PVA license. But for other users (those don't have premium license) - It just skips the calling action. 

  • HenryJammes Profile Picture
    HenryJammes on at
    Re: Calling Action not working for users.

    Can you share more details?
    Does the Power Automate flow gets triggered at all?
    Does it have the same expected inputs?

    The flow should run in the context of the user/account that set it up

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,006

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics