Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Unanswered

Difference between the test bot and the published bot in TEAMS

Posted on by 9

Hello, when i ask a question and then ask for an evaluation of the accuracy of the bot's answer that is added in a Excel table linked with a Power Automate Flow, it work well in the test bot panel, but it gives me this error in the teams bot, even after republishing several times : 

 

FlowActionBadRequest ID de conversation : a:1tclPx03ZAEGV5EaL0CKFwpTMbsLq1qZONNeRDOIuFOOLPZcoQTcVh10tkG_rEaIk8l_6hY01mBCGEkkRHyTJ3hm8tCvZGL2vIjzKgGUlfGfhS5Xy2ACJOFl_S3bAy0CB Heure (UTC) : 2023-12-12T21:09:27.215Z.

 

Plus, the question asked in the test bot in not asked in the Team's bot.

  • Mathieu_Paris Profile Picture
    Mathieu_Paris 9 on at
    Re: Difference between the test bot and the published bot in TEAMS

    Finally after republishing and waiting 24 hours later, it did work!

     

    Why?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,997

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics