Skip to main content

Notifications

Building Copilot Studio Chatbots in Microsoft T...
Unanswered

"Receive values from other topics" not saving

Posted on by 71

Hi,

 

I've been using this quite a bit, but I need to add some more input variables.  When I tick the box to "receive.." and hit save, it just unticks the box.  It's driving me nuts - any ideas why this might be?

 

jdee111_0-1660726827873.png

 

Cheers, Jenny

 

  • jdee111 Profile Picture
    jdee111 71 on at
    Re: "Receive values from other topics" not saving

    Argh! How annoying!! Will give that a try though 😄

  • Re: "Receive values from other topics" not saving

    Had the same problem, found if it put a question before a question, it was able to save. Not helpful. but it worked

  • jdee111 Profile Picture
    jdee111 71 on at
    Re: "Receive values from other topics" not saving

    This is still happening, if I save a copy of the topic and add the variable there, then save as input - it works fine.  BUT then I have to re-jig all my other topics to point to this topic.

Helpful resources

Quick Links

Welcome to the Power Platform…

We are thrilled to unveil the newly-launched Power Platform Communities!…

Getting Started…

Welcome to the Power Platform Community! We appreciate your visit…

Welcome to the new Power Platform Community!…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 138,030

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,085

Leaderboard

Featured topics