Skip to main content

Notifications

Calling Actions from Copilot Studio
Unanswered

Power Virtual Agent Drag Node Feature is not working

Posted on by

Hi I am new to power automate and feature to redirect by dragging the lines from action is not working, I tried with Edge, chrome both, can anyone confirm if its working any more or not and if it's working how can I enable it.

 

 

  • MattJimison Profile Picture
    MattJimison 577 on at
    Re: Power Virtual Agent Drag Node Feature is not working

    The drag node feature was in the previous version of PVA but is not a part of the unified canvas that went GA earlier this week. Instead, you'd want to look at the "Topic Management" -> "Go to step" action, which allows you to select a node that gets redirected to.

     


    Find this post helpful? Please mark it as the solution and/or provide kudos so that it will help others in the future.

    Cheers,
    Matt

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics