Skip to main content

Notifications

Publish & Channel Management
Answered

While trying to publish the bot an error message shows there are 3 errors, while the authoring canvas shows 0 errors (in all of the canvasses)

Posted on by 26

Hi all,

 

I'm trying to publish my bot, but I receive an error message that I have 3 errors in my canvas. However, when I click on it or go to the canvas, the Topic checker says there are no errors, and everything seems to work correctly. 

 

The error doesn't give any information on what to do. Does anyone know how to fix this?

 

Lvdk_0-1600871916704.pngLvdk_1-1600871979574.png

 

Lvdk_2-1600872026505.png

 

Kind regards,

Liza

  • renatoromao Profile Picture
    renatoromao 6,762 on at
    Re: While trying to publish the bot an error message shows there are 3 errors, while the authoring canvas shows 0 errors (in all of the canvasses)

    Hi @Lvdk ,

     

    Did your problem has been solved?

    Can you close this topic?

  • Verified answer
    renatoromao Profile Picture
    renatoromao 6,762 on at
    Re: While trying to publish the bot an error message shows there are 3 errors, while the authoring canvas shows 0 errors (in all of the canvasses)

    Hi @Lvdk ,

     

    You can open a ticket inside the Power Virtual Agents support, Microsoft can help you to fix it: http://powervirtualagents.microsoft.com/en-us/support

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics