Skip to main content

Notifications

Topic Creation & Management
Unanswered

Topics list not showing on admin

Posted on by 4

Hello all,

I have a chatbot I've been using for a while. A few weeks ago, I connected to the admin and when I went to the topic list it was empty. The topics are there, as my chatbot is able to answer my questions, but on the admin, I don't see the whole list. I solved it connecting to the chatbot through an private browser tab, but now, even on private mode, my topics are not showing. I'm using Edge as a browser. And I have also clear the browser cache, remove cookies, etc.

 

I have changed my browser, and I see my topics again, but I don't know if this problem is going to be repeating itself till I don't have any more browsers :).

 

Does anyone know how to solve this? 

 

Thank you very much for your help and have a nice day 

  • cabata Profile Picture
    cabata 314 on at
    Re: Topics list not showing on admin

    hi @mercedesjs  sounds like a bug to me. I'll scale to MS support ticket or just wait till this is fixed

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,997

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics