Hello All,
I have a flow used in Canvas app, and its part of managed solution, it works well in my Development instance but when I deployed the managed solution in production environment
and share the application with other users flows used for the application in the solution wont be shared with the other users.
They are able to open the application, but when they do the button call for the flows they will get error as "Flow_name failed:Connection not configured for this service".
I tried to check the flow execution history wont be able to find any failed runs.
But when I share the flow with each user as owner again they are able connect but this not an ideal solution.
Could anyone suggest what could be the problem and how it could be resolved?

Report
All responses (
Answers (