Skip to main content

Notifications

Copilot Studio - General
Unanswered

404 error on shell.json resource

Posted on by 12

If you load the PVA client using an iframe or use the default demo website.

ynijsen_0-1604062985856.png

 

 

You always get an error in the webbrowser.

 

Because this resource always fails to load (404)

https://cci-prod-botdesigner.azureedge.net/20201023.991/ppux/0.0.20201019.1-2020-10-3-prod/static/e1mm9oOSWA/locales/en-US/Shell.json

 

In our application we always post client side errors to our Azure Analytics instance.

This 404 error now creates a false positive on our dashboard.

  • CleberM Profile Picture
    CleberM on at
    Re: 404 error on shell.json resource

    Thanks for reporting this issue @ynijsen. We're tracking this issue on our side and hope to fix it soon.

     

    Thanks @renatoromao for bringing to our attention, too.

  • renatoromao Profile Picture
    renatoromao 6,459 on at
    Re: 404 error on shell.json resource

    Hi @ynijsen ,

     

    Thanks for your feedback!

    I'll report it to Microsoft, they can help you better.

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,995

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard