Skip to main content

Notifications

Calling Actions from Copilot Studio
Unanswered

Entire message from PA flow is not being displayed in message box.

Posted on by 8
The output message obtained from Power Automate flow is not being displayed completely in message box of Power Virtual Agent. Though if the obtained text is copied and pasted elsewhere, the whole content is available, it is just not being displayed fully in the message box. As shown in the image attached the whole content inside message box is not being displayed. Kindly provide some solution for this issue. 
 
  • Expiscornovus Profile Picture
    Expiscornovus 1,700 on at
    Entire message from PA flow is not being displayed in message box.
    Can you double check your flow run instance and specifically the Return value(s) to Power Virtual Agents action? Do you see the whole value over there?
     
    Would it also be possible to share how you have mapped it within your action of your Copilot studio topic?

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,990

#3
Expiscornovus Profile Picture

Expiscornovus 1,700

Featured topics