Topic
Replies
Unanswered
Building Power Apps Gallery Displaying only duplicate records from another Gallery

Last replied Posted on by CU22072154-1 6

I have a master gallery (let's call it gallery 1) that shows all items.  This gallery has a handful of dropdowns and combo boxes to help filter...

2
Replies
Unanswered
Power Automate - General Discussion What expression would I use to filter based on the beginning part of a cell

Last replied Posted on by rmartori 28

So I have to collect codes from people, they do not want to give me these codes. It is becoming a problem and there are a lot of them.THe codes should start with a 02 or 01 (sometimes they accidentally leave off the 0 so starting with 2 or 1 in th...

2
Replies
Unanswered
Building Power Apps Set default to current user for people picker on power apps (Dataverse is underlying table)

Last replied Posted on by ChuckWells 2

I am building an app built on Dataverse tables.  When navigating to a new form, I would like to set the default for a people picker field (entitled 'Associate') to the current user.  I have attempted to use the formula that works with Sh...

5
Replies
Unanswered
Power Automate - General Discussion html to jpg external images not showing

Last replied Posted on by MelvinOrellana 14

Hello there.I have a flow that saves the body of some emails as a html file. I'm currently testing something I wanna add to that flow, that is that I want that saved as an image, because what I ultimatly need is to send those images via whatsapp, ...

1
Replies
Unanswered
Power Automate - AI Builder Document Processing Model problem in getting text or number value

Last replied Posted on by Chr1sUWU

As you can see here, I'm struggling to get this text/value from PDF in my AI model it keeps adding ")" and numbers even it's not on the table. Any suggestion of how to fix or improve my model? Thanks. 

2
Replies
Unanswered
Building Power Apps Combobox information not saving correctly to collection

Last replied Posted on by JPCoetzee

HiI hope you will be able to assist, I think it should be a easy fix but I cannot get my head around it.I am using a gallery to save multiple entries into a collection which works correctly. The below pictures shows how the information is submitte...

2
Replies
Unanswered
Using Flows Execute stored procedure V2 only returns 1 result table?

Last replied Posted on by Max678 2

Just checking on this.I have the following stored procedure:   CREATE OR ALTER PROCEDURE dbo.Test AS SELECT 1 as One, 2 as Two SELECT 'A' as Firstname, 'b' as lastname Go   When I use Execute Store procedure V2 in ...

2
Replies
Unanswered
Building Power Apps Temporary collection table limit

Last replied Posted on by mthiru_0023 200

I am defined a collection for an integrated Sharepoint list app. The collection creates a table of records based on the SharePoint list. My objective...

1
Replies
Unanswered
Building Power Apps Did anyone else not get their Invitation to Redeem as a Community Responder???

Last replied Posted on by FLMike 10,199

Hello,   I didn't want to post it here, but just curious if any of the others didn't get their code? I got all the emails that said I would...

1
Replies
Unanswered
Power Automate - General Discussion Assistance needed: Query Execution Limit Exceeded in Power Automate Flow

Last replied Posted on by v-yoelma

Hi Power Automate Support Team, I am encountering an issue with one of my Power Automate flows that executes a Kusto query. The flow fails with the...

1
Replies

Helpful resources

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics