Topic
Replies
Unanswered
Building Power Apps Gallery Displaying only duplicate records from another Gallery

Last replied Posted on by CU22072154-1 6

I have a master gallery (let's call it gallery 1) that shows all items.  This gallery has a handful of dropdowns and combo boxes to help filter...

4
Replies
Unanswered
Power Automate - General Discussion One Drive File ID has changed.

Last replied Posted on by vz333 10

I have a couple of automations that grab files out of OneDrive when they are created and move them to sharepoint. The flows have been working just fine for a few years. Suddenly they are not.I am getting this error trying to access the contents of...

10
Replies
Unanswered
Building Flows Add row into a table action ignoring "dot" character

Last replied Posted on by faschimi 10

I've built a flow that reads the properties of a Sharepoint document library and exports all the data to an excel file. There is a title field in this library which may contain a dot (.) in the string in some records. The string is correctly ...

1
Replies
Unanswered
Building Flows Html Table grabs the text but not the numbers in the numeric columns from an Excel table

Last replied Posted on by xeniaay_work 3

Hi I have a flow to read an Excel table as input and then create a Html Table and send it out by email.  The test run is always successful but the email output shows blank for the numbers in the numeric columns from the Excel table. ...

1
Replies
Unanswered
Power Automate - General Discussion What expression would I use to filter based on the beginning part of a cell

Last replied Posted on by rmartori 28

So I have to collect codes from people, they do not want to give me these codes. It is becoming a problem and there are a lot of them.THe codes should start with a 02 or 01 (sometimes they accidentally leave off the 0 so starting with 2 or 1 in th...

2
Replies
Unanswered
Building Power Apps Set default to current user for people picker on power apps (Dataverse is underlying table)

Last replied Posted on by ChuckWells 2

I am building an app built on Dataverse tables.  When navigating to a new form, I would like to set the default for a people picker field (entitled 'Associate') to the current user.  I have attempted to use the formula that works with Sh...

5
Replies
Unanswered
Power Automate - General Discussion html to jpg external images not showing

Last replied Posted on by MelvinOrellana 14

Hello there.I have a flow that saves the body of some emails as a html file. I'm currently testing something I wanna add to that flow, that is that I want that saved as an image, because what I ultimatly need is to send those images via whatsapp, ...

1
Replies
Unanswered
Power Automate - AI Builder Document Processing Model problem in getting text or number value

Last replied Posted on by Chr1sUWU

As you can see here, I'm struggling to get this text/value from PDF in my AI model it keeps adding ")" and numbers even it's not on the table. Any suggestion of how to fix or improve my model? Thanks. 

2
Replies
Unanswered
Building Power Apps Combobox information not saving correctly to collection

Last replied Posted on by JPCoetzee

HiI hope you will be able to assist, I think it should be a easy fix but I cannot get my head around it.I am using a gallery to save multiple entries into a collection which works correctly. The below pictures shows how the information is submitte...

2
Replies
Unanswered
Using Flows Execute stored procedure V2 only returns 1 result table?

Last replied Posted on by Max678 2

Just checking on this.I have the following stored procedure:   CREATE OR ALTER PROCEDURE dbo.Test AS SELECT 1 as One, 2 as Two SELECT 'A' as Firstname, 'b' as lastname Go   When I use Execute Store procedure V2 in ...

2
Replies

Helpful resources

Leaderboard

#1
WarrenBelz Profile Picture

WarrenBelz 137,998

#2
RandyHayes Profile Picture

RandyHayes 76,308

#3
Pstork1 Profile Picture

Pstork1 63,059

Leaderboard

Featured topics