Topic
Replies
Unanswered
Bot Administration Old Sku Power Virtual Agents Capacity Question

Last replied Posted on by lisachu0805

Does sessions need to be assigned to a specific environment when I am still using old PVA authorization for my environment? Can I still consume it in a tenant-wide manner without specifying it like before?

2
Replies
Unanswered
Bot Administration Copilot instructions not working

Last replied Posted on by nicox 104

I attempted to set guidelines for my Copilot through Instructions or in the Generative Answers node, such as: ‘Maintain a friendly, helpful, cheerfu...

1
Replies
Suggested answer
Bot Administration How to bypass validation code after authentication is successful?

Last replied Posted on by anonymous882 10

Hello,   I am trying to bypass the double validation in the power virtual agent upon authentication. After the user is prompted to sign in an...

1
Replies
Unanswered
Bot Administration Copilot url dont work

Last replied Posted on by JM-26061557-0 2

I have created a bot in Teams to be used internally.  When I try to share the link or url of the BOT I get an alert saying "this app couldn't...

4
Replies
Unanswered
Bot Administration Copilot generative response inconsistencies

Last replied Posted on by MarkB_UK 2

I've got a copilot using generative AI on an internal SharePoint site. I've configured manual authentication and SSO per the online guides and all seems to be working ok having published the Copilot to Teams - we can ask the copilot questions and ...

7
Replies
Answered
Bot Administration Overage handling

Last replied Posted on by dopitz 4

I'd like to use CoPilot Studio on our public facing website to answer questions.  I understand the price is $200/month for 25,000 messages.&nbs...

1
Replies
Unanswered
Bot Administration Power Virtual Agent authentication settings cannot be edited in a managed solution

Last replied Posted on by fabiocostaalm 2

I have a power virtual agent in my power platform dev environment. It uses Azure AD Authentication and works fine in dev. When I publish that to QA Environment in a managed solution using Power Automate Pipelines, the bot returns:Authentication is...

2
Replies
Unanswered
Bot Administration Unable to share to security group or remove Everyone in the company as user

Last replied Posted on by Emilysmi 12

When sharing my bot I am trying to move Everyone in my company to 'None' and then add a security group but each time I try I get the below: I dont think it is the security group that is messing it up because this happens even when I am only t...

1
Replies
Suggested answer
Bot Administration Assistance Required: Error Code "AccessToBotDenied" When Logging into Copilot Studio Bot

Last replied Posted on by Sohom Ghorai 25

Hello Community,  I am seeking assistance with an issue I encountered while trying to log into the Copilot Studio bot. Upon attempting to acces...

7
Replies
Unanswered
Bot Administration Please Read Forums & Blogs will be Read Only: May 30-June 4

Posted on by Heather_italent

We are very excited that Copilot Studio Forums and Blogs. Because of the launch of the new Copilot Studio Community, Forums and Blogs will be made as read-only from May 30-June 4 and will be available on the new platform on June 4t...

0
Replies

Helpful resources

Quick Links

Exciting News for Copilot Studio Communi…

Get ready to experience a whole new level of engagement with the Copilot Studio…

Celebrating the May Super User of the…

LaurensM is an exceptional contributor to the Power Platform Community…

Check out the Copilot Studio Cookbook…

We are excited to announce our new Copilot Cookbook Gallery in the Community…

Leaderboard

#1
renatoromao Profile Picture

renatoromao 6,459

#2
Pstork1 Profile Picture

Pstork1 1,997

#3
Expiscornovus Profile Picture

Expiscornovus 1,708

Leaderboard

Featured topics